CVE-2008-1927

Table of Contents

Impact:
Important
Public Date:
2007-12-04
Bugzilla:
443928: CVE-2008-1927 perl: heap corruption by regular expressions with utf8 characters

The MITRE CVE dictionary describes this issue as:

Double free vulnerability in Perl 5.8.8 allows context-dependent attackers to cause a denial of service (memory corruption and crash) via a crafted regular expression containing UTF8 characters. NOTE: this issue might only be present on certain operating systems.

Find out more about CVE-2008-1927 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (perl) RHSA-2008:0522 2008-06-11
Red Hat Application Stack v1 for Enterprise Linux AS (v.4) (perl) RHSA-2008:0532 2008-06-17
Red Hat Enterprise Linux 4 (perl) RHSA-2008:0522 2008-06-11
Red Hat Certificate System 7.3 for 4AS RHSA-2010:0602 2010-08-04
Red Hat Enterprise Linux 3 (perl) RHSA-2008:0522 2008-06-11
Last Modified

CVE description copyright © 2017, The MITRE Corporation