CVE-2007-0555

Impact:
Moderate
Public Date:
2007-02-05
Bugzilla:
1618367: CVE-2007-0555 security flaw

The MITRE CVE dictionary describes this issue as:

PostgreSQL 7.3 before 7.3.13, 7.4 before 7.4.16, 8.0 before 8.0.11, 8.1 before 8.1.7, and 8.2 before 8.2.2 allows attackers to disable certain checks for the data types of SQL function arguments, which allows remote authenticated users to cause a denial of service (server crash) and possibly access database content.

Find out more about CVE-2007-0555 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (rh-postgresql) RHSA-2007:0064 2007-02-07
Red Hat Application Stack v1 for Enterprise Linux AS (v.4) (postgresql) RHSA-2007:0067 2007-02-07
Red Hat Enterprise Linux 4 (postgresql) RHSA-2007:0064 2007-02-07
Red Hat Enterprise Linux 5 (postgresql) RHSA-2007:0068 2007-03-14
Last Modified

CVE description copyright © 2017, The MITRE Corporation