Unable to renew free Developer subscription>

Latest response

My RHEL 8 developers subscription expired yesterday and today I followed the instructions to renew it, confirmed the T&Cs etc, which then logged me into the developer portal but has not renewed the subscription.

Has anybody else had this problem? This is for Rhel 8.2

Responses

This actually is now resolved, after about 40 mins the new subscription became active.

I'm having the same issue. Have opened a support ticket, and got a response that wasn't helpful (probably from a bot). Redhat already becoming like IBM after just a short time...

Hi Bill,

The bot just does a search in the knowledge base, this feature is there already before IBM and Red Hat were linked companies.

Just wait for the responds of a Support Engineer or check other discussion in this forum.

The subject pops up each month once or twice.

Be aware you need to request a new Developer subscription, instead of hitting the renewal button

Regards,

Jan Gerrit Kootstra

Hi it seems like it worked using the command line to reset and then re-add the subscription info. You can close this. Thanks.

It usually clears out on its own.

Hi Vaibhav,

Today there were some issues with Customer Portal, that needed Red Hat support attention.

Issues are almost solved.