Error enabling fast-datapath-for-rhel-8-x86_64-rpms repo

Latest response

I am trying to install RHOSP 15 director to install undercloud on barematle.
As of now, i am failing in trying to get director up and running.
When i try to enable fast-datapath-for-rhel-8-x86_64-rpms repo it gives an error saying "rror: 'fast-datapath-for-rhel-8-x86_64-rpms' does not match a valid repository ID. Use "subscription-manager repos --list" to see valid repositories."

Without this repo, I can't move forward with installation as this in needed for python3-tripleoclient installtion and it is used in open switch installation as well.
I have tried clearing the subscriptions and then adding in again.

Any thought?

Responses

Hi Thomas,

What type of subscription do you have?

Subs: Red Hat OpenStack Platform, Standard (2-sockets) This has unlimited virtual instances. Even though I have freed up a hardware license. I have other OpenStack subscriptions, I have tried adding them and they all give the same error. I looked at https://www.redhat.com/cms/managed-files/ci-red-hat-openstack-platform-solution-overview-f6222cw-201701-en.pdf

So we've got a fair few subscriptions like that, so we might need to narrow it down to determine which one you're using. Do you have the SKU name for your subscription?