Google Chorme is Installed Not Run In Rhel 7.7

Latest response

I follow this instruction to install google chorme in Rhel 7.7

wget https://dl.google.com/linux/direct/google-chrome-stable_current_x86_64.rpm

yum install ./google-chrome-stable_current_*.rpm

google-chrome &

I see google chorme is installed.
Application => Internet => google chorme
I click Google Chorme Icone but sometime see loading But not run

Thanks
Ashraful

Responses

can you try running that from terminal and provide error output, so that we can understand what exception it is making.

google-chrome

please provide error output here so that we can have a look.

Thanks For Replay. This this the output [20884:20884:0910/013031.243992:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

If you loged in as root then it is not recommend to use Chrome, use firefox instead. If you are running that from Command line then don't use sudo {if you changed your cli and running as root [using su] then exit out of root } and run as normal user. One more thing {I guess you are new to Linux world} root is special purpose account. Don't login as root every time you start your machine.

Thanks For Replay. This this the output [20884:20884:0910/013031.243992:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

Hi Ashraful,

From the terminal output we can see that you try to run Google Chrome as root user without the --no-sandbox option.
Running a graphical application as root is not exactly recommended ... run Google Chrome as a normal standard user. :)

Regards,
Christian