Jboss Fuse 6.3.0 compatibility with EAP 7.0.0

Latest response

Dears,

I want to ask if I can install Jboss Fuse 6.3.0 ("fuse-eap-installer-6.3.0.redhat-187.jar") over Enterprise Application Platform 7.0.0 ("jboss-eap-7.0.0-installer.jar") ?

I see the recommendation to EAP 6.4
https://access.redhat.com/articles/310603

Responses

The guidance in the Supported Configurations page is up-to-date. I'm afraid JBoss Fuse 6.3.0 is not supported on JBoss EAP 7.0.0. Support for JBoss EAP 7.x is expected to happen with the next major release of Fuse, that is, JBoss Fuse 7.0 (coming in 2018).

I tried to install JBoss Fuse 7.0.1 installer on JBoss EAP 7.1.0 but i am getting error What is the compatable vesion for the JBoss EAP 7

JBoss EAP 7.1.0 is the correct version to use with JBoss Fuse 7.0.1, as noted in the "Supported JBoss EAP Versions" subsection of "Red Hat Fuse 7.0" in the Supported Configurations guide, https://access.redhat.com/articles/310603#Red-Hat-Fuse-70. If you are getting an error with that combination, you should contact Red Hat Support to get help with diagnosing the problem.

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.