Create and Manage Users to access Red Hat Customer Portal

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal
  • User Account Management
  • Red Hat Subscription Management (RHSM)

Issue

  • Add a new user to my organization
  • Grant, revoke, or restrict permissions to access downloads
  • Add or modify user logins
  • Add technical contacts to open or raise support cases
  • Create, modify, remove, or deactivate user accounts
  • Control user access
  • Access the User Management application

Resolution

Begin:

  1. An Org Admin needs to login to the Red Hat Customer Portal.
  2. Click on the avatar in the upper right and a drop-screen should appear.
  3. On this drop-screen, click User management.

To add a new user:

  1. In the User List page, click the Add New User link.
  2. Complete the form and click the SAVE button.

Or, to edit an existing user:

  1. Check the box on the row of the user.
  2. Scroll to the bottom of the page and click the EDIT button.

Root Cause

The organization administrator, also known as the "org admin", is the only role that can create and manage (Edit User, Change Access Permissions, Deactivate/Reactivate, etc) users in the Customer Portal, for security reasons. The organization administrator is a role, so any number of users in one account can have it.

For further questions, please contact the Red Hat Customer Service.

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