Red Hat カスタマーポータルへのアクセス用のユーザーの作成と管理
Environment
- Red Hat カスタマーポータル
- ユーザーアカウントの管理
- Red Hat Subscription Management (RHSM)
Issue
- 組織への新しいユーザーの追加
- ダウンロードへのアクセス権限の付与、取り消し、または制限
- ユーザーログインの追加または変更
- サポートケースの作成/起票における技術担当者の連絡先の追加
- ユーザーアカウントの作成、変更、削除、または無効化
- ユーザーアクセスの制御
- ユーザー管理アプリケーションへのアクセス
Resolution
はじめに
- 組織管理者が、Red Hat カスタマーポータル にログインする必要があります。
- 右上のアバターをクリックすると、ドロップ画面が表示されます。
- このドロップ画面で、User management をクリックします。
新規ユーザーを追加するには、以下を実行します。
- User List ページで、Add New User リンクをクリックします。
- フォームに入力し、SAVE ボタンをクリックします。
既存ユーザーを編集する場合は、以下を実行します。
- ユーザーの行にあるボックスをオンにします。
- ページの一番下までスクロールし、EDIT ボタンをクリックします。
Root Cause
セキュリティー上の理由から、組織管理者 ("org admin") ロールを持つユーザーのみが、カスタマーポータルでユーザーを作成および管理 (ユーザーの編集、アクセス権限の変更、非アクティブ化/再アクティブ化など) できます。 組織管理者ロールは、1 つのアカウント内の任意の数のユーザーに割り当てることができます。
ご質問がある場合は、Red Hat カスタマーサービス までお問い合わせください。
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