allowed_address_pairs の CIDR が失敗する
Issue
-
ovs_neutron_plugin.ini で firewall_driver を openvswitch に変更した後、neutron-openvswitch-agent を再起動すると以下のエラーが発生します。
2017-08-30 19:38:10.853 233917 ERROR neutron.plugins.ml2.drivers.openvswitch.agent.ovs_neutron_agent ValueError: IPAddress() does not support netmasks or subnet prefixes! See documentation for details. -
一部のインスタンスが、ネットワークインターフェイス初期化のタイムアウトで起動に失敗しました。 allowed_address_pair にネットマスクが定義されているポートがあると失敗します。
Environment
- Red Hat OpenStack Platform バージョン 10.0
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.