Red Hat Ansible Tower と互換性がある Red Hat Ansible Engine のリリース

更新 -
Ansible Engine Ansible Tower 3.2 Ansible Tower 3.3 Ansible Tower 3.4 Ansible Tower 3.5 Ansible Tower 3.6
2.2 x
2.3 x x y y y
2.4 x x y y y
2.5 x (3.2.3 以降を使用)1 x y y y
2.6 x (3.2.3 以降を使用) x x x y
2.7 x x x x
2.8 x x2 x
2.9 x x

マークの意味
x: フルサポート
y: Playbook 実行用のカスタム仮想環境でのみサポート対象。Tower のインストールまたはその他の用途ではサポートされていません。

以前のリリースに関する注意: Ansible Tower 3.0 は Ansible 1.9 ~ 2.3 をサポートしていました。Ansible Tower 3.1 は、Ansible 2.1 ~ 2.4 をサポートしていました。


  1. 2.5.0 または 2.5.1 を使用している場合は、バグによりインスタンスグループが作成されません。 

  2. Red Hat Enterprise Linux 8 で実行する場合は、Ansible 2.8 が必要です。