What is the correct way to activate OEM subscriptions for 2, 4 or 6 years?

Solution Verified - Updated -

Environment

  • Subscriptions purchased through a hardware (OEM - Original Equipment Manufacturer) vendor
  • Customer Portal subscription inventory
  • Hybrid Cloud Console subscription inventory

Issue

  • You purchased a subscription through a hardware (OEM - Original Equipment Manufacturer) vendor, such as Lenovo or Fujitsu, for the duration of 2, 4 or 6 years, and you have been given two or more activation keys to cover the intended duration of your subscription and you have accidentally activated the second key as “new” instead of “renewal” on the Red Hat Customer Portal.

Resolution

  • Login to your Red Hat Customer Portal account and visit the Activate Application to activate the first activation key.
  • Once completed, go to the same link above and activate the second key as a "renewal" of the first key.

  • If the OEM subscriptions are activated with an incorrect date(s), please contact the Customer Service Team and provide the following:

    • A proof of purchase, such as an invoice from the OEM vendor, where it shows the actual subscription duration of the order.
    • The preferred subscription start date
    • The activation keys which have been activated incorrectly in the account
  • The Customer Service Team will check all the provided information and help you solve the issue.

Root Cause

  • Red Hat OEM SKUs don’t come with 2, 4 or 6 years validity and therefore a specific process must be applied in order to achieve the required validity of your subscriptions.

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