Is it possible to add existing RHN user into the account?

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal

Issue

  • Unable to add existing user in account.
  • Have already created a user from this link however, unable to add it to my account.

Resolution

  • It is not possible to add existing user to the account. It is recommended to create a new user with the help of this article.

Root Cause

  • A user name can be used only once on Red Hat Customer Portal. So, it is not possible to add or move the existing user to any account.

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