Dependency error for 'gnome-documents' package during yum update using local repository

Solution Verified - Updated -

Issue

  • Getting below error while updating the system from RHEL 7.0 to RHEL 7.6 using local repository created from RHEL 7.6 ISO.
Error: Package: gnome-documents-3.8.5-10.el7.x86_64 (@anaconda/7.0)
           Requires: libtracker-sparql-0.16.so.0()(64bit)
           Removing: tracker-0.16.2-8.el7.x86_64 (@anaconda/7.0)
               libtracker-sparql-0.16.so.0()(64bit)
           Updated By: tracker-1.10.5-6.el7.x86_64 (rhel)
              ~libtracker-sparql-1.0.so.0()(64bit)
Error: Package: gnome-documents-3.8.5-10.el7.x86_64 (@anaconda/7.0)
           Requires: libtracker-miner-0.16.so.0()(64bit)
           Removing: tracker-0.16.2-8.el7.x86_64 (@anaconda/7.0)
               libtracker-miner-0.16.so.0()(64bit)
           Updated By: tracker-1.10.5-6.el7.x86_64 (rhel)
              ~libtracker-miner-1.0.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Environment

  • Red Hat Enterprise Linux 7.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In