RHEL 8.1 cannot groupinstall "Server with GUI" due to obsoletes

Solution Verified - Updated -

Issue

  • On a fresh installation of RHEL 8.1, attempting to install Server with GUI group fails due to obsoletes between file-roller and file-roller-nautilus
Error: 
 Problem 1: package file-roller-3.28.1-2.el8.x86_64 obsoletes file-roller-nautilus < 3.28.1-2 provided by file-roller-nautilus-3.28.1-1.el8.x86_64
  - cannot install the best candidate for the job
  - conflicting requests

Environment

  • Red Hat Enterprise Linux 8.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In