pcsd: The SSL certificate for this service cannot be trusted

Solution Unverified - Updated -

Issue

In some cases vulnerability warning is reported by vulnerability scanners regarding port 2224(pcsd) port. The warning is related to self-signed SSL certificate used by pcsd and warning may look like this:

The SSL certificate for this service cannot be trusted

The SSL certificate chain for this service ends in an unrecognized self-signed certificate

Environment

  • Red Hat Enterprise Linux 7
  • Pacemaker cluster

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In