Resolution for Gs-WARNING **: failed to download: The package id's '' are not valid in Red Hat Enterprise Linux 7

Solution Verified - Updated -

Issue

[Gs-WARNING **: failed to download(-3427) : 
gnome-session: (org.gnome.Software:1234): Gs-WARNING **: failed to download: The package id's '' are not valid

Environment

  • Red Hat Enterprise Linux 7
  • gnome-packagekit-updater-3.14.3-5.el7.x86_64
  • gnome-packagekit-updater-3.14.3-7.el7.x86_64

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In