How to install glibc.i686 on RHEL 7

Solution Unverified - Updated -

Issue

  • How to install glibc.i686 on RHEL 7?
  • Trying to install glibc.i686 but there is not glibc-common.i686 package so that it is unable resolve the dependencies.

Environment

  • Red Hat Enterprise Linux v. 7
  • glibc.i686

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In