Packaging Camel in EAP 6 deployments post Fuse 6.2.1

Solution Verified - Updated -

Issue

With the release of Fuse 6.2.1 and fuse-on-eap installer, does Red Hat still support the old mechanism of packaging Camel libs with our applications?

Environment

  • Red Hat JBoss Fuse 6.2. 1
    • Package Camel libs in EAP 6.x deployments

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In