FREAK: OpenSSL vulnerability (CVE-2015-0204)

Solution Verified - Updated -

Issue

  • In January 2015, Red Hat Product Security addressed the CVE-2015-0204 vulnerability in OpenSSL with the RHSA-2015-0066 advisory. The vulnerability was rated as having a Moderate impact. This vulnerability is now being referred to as FREAK.

  • How to fix CVE-2015-0204 (FREAK)

Environment

  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 5

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In