Is mod_jk supported on httpd 2.4?

Solution Verified - Updated -

Issue

  • Does Red Hat offer any supported mod_jk distribution for httpd 2.4?

Environment

  • JBoss Enterprise Application Platform (EAP) 6.x
  • mod_jk
  • Apache httpd 2.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In