Security tool is showing compat-openldap-2.3.43-2.el6 as a vulnerability and that compat-openldap-2.4.19_2.3.43-15.el6_0.2 needs to be installed?

Solution Unverified - Updated -


  • Currently running compat-openldap-2.3.43-2.el6 and security scanning is showing this version as a vulnerability and that I need to upgrade openldap to 2.4.19-15.el6_0.2.

  • By upgrading to 2.4.19-15 will I be affected by errata CVE-2011-1024?


  • Red Hat Enterprise Linux 6

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In