Warning message

This translation is outdated. For the most up-to-date information, please refer to the English version.

CVE-2014-0160 で説明されている OpenSSL Heartbleed バグは OpenSSH に影響しますか?

Solution Verified - Updated -

Issue

  • CVE-2014-0160 で説明されている OpenSSL Heartbleed バグは OpenSSH に影響しますか?
  • heartbleed の脆弱性に対して openssl をアップデートしたあとに SSHD を再起動する必要はありますか?
  • Heartbleed は SSH に影響しますか?

Environment

  • Red Hat Enterprise Linux 6
    • 具体的には openssl-1.0.1e の openssl-1.0.1e-15 から openssl-1.0.1e-16.el6_5.4 までのバージョンが影響を受けます。

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In