Translated message

A translation of this page exists in English.

RHEL 10 にアップグレードした後、Postfix が "unsupported dictionary type: hash" で失敗する

Solution In Progress - Updated -

Issue

システムを RHEL 10.0 にアップグレードした後、設定が引き続き Berkeley DB (ハッシュ) ルックアップテーブルを参照している場合、Postfix はエイリアスの再構築に失敗するか、正しく起動できないことがあります。

newaliases や postalias などのコマンドを実行すると、以下のようなエラーが発生する可能性があります。

   # newaliases
   postalias: warning: unsupported dictionary type: hash. Is the postfix-hash package installed?
   postalias: fatal: unsupported map type: hash

Environment

  • Red Hat Enterprise Linux 10

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content