/etc/fstab でルートファイルシステムに _netdev と x-initrd.mount オプションが指定されているため dm-multipath による SAN からのシステムブートが起動できない
Issue
/etc/fstabで_netdevが指定されているため、dm-multipath で実行している SAN ブートシステムが起動できません。- システムが起動プロセスの途中でスタックし、エラーメッセージ "A start job is running for dev-mapper-\x2droot.device" が表示されます。
Environment
- Red Hat Enterprise Linux 7
- DM-Multipath
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.