chronyd サービスが hyper-v PHC reflock で設定されている場合、Azure 仮想マシンのブート時にサービスの起動が不規則に失敗する
Issue
- Could not open PHC と表示されて chronyd が起動に失敗します。
- Microsoft Azure の RHEL8 インスタンスで chronyd サービスの起動が不規則に失敗します。
Environment
- Red Hat Enterprise Linux 8
- Microsoft Azure
- Hyper-V
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.