Warning message

This translation is outdated. For the most up-to-date information, please refer to the English version.

yum を実行すると 'Error: Protected multilib versions: package.i686 != package.x86_64' エラーが発生する

Solution Verified - Updated -

Issue

  • multilib パッケージをインストールできません。yum を実行すると次のエラーが発生します。Error: Protected multilib versions: package-2.x86_64 != package-1.i686

Environment

  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In