Élévation de privilèges locaux à superutilisateur avec userhelper et libuser (CVE-2015-3245 et CVE-2015-3246)

Solution Verified - Updated -

Environment

  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7

Issue

  • Une vulnérabilité dans les utilitaires « userhelper », [CVE-2015-3245] (https://access.redhat.com/security/cve/CVE-2015-3245) et dans « libuser » [CVE-2015-3246] (https://access.redhat.com/security/cve/CVE-2015-3246) se combinent sans doute pour permettre une élévation des privilèges locaux à superutilisateur.

Resolution

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.