CUDA installation

Latest response

I got the following errors during installation

Processing Dependency: libXi-devel for package: cuda-samples-5-5-5.5-22.x86_64
---> Package libXau.i686 0:1.0.6-4.el6 will be installed
--> Finished Dependency Resolution
Error: Package: cuda-samples-5-5-5.5-22.x86_64 (cuda)
Requires: libXi-devel
Error: Package: cuda-samples-5-5-5.5-22.x86_64 (cuda)
Requires: freeglut-devel
Error: Package: cuda-samples-5-5-5.5-22.x86_64 (cuda)
Requires: libXmu-devel
Error: Package: cuda-samples-5-5-5.5-22.x86_64 (cuda)
Requires: mesa-libGLU-devel
Error: Package: cuda-samples-5-5-5.5-22.x86_64 (cuda)
Requires: libX11-devel
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

How I may install teh missing packages? DO I need to add a repository and how safe it is?

Jose

Responses

All of those packages are in the baseline RHEL6 repo. Check to make sure that the RHEL6 repo is active and properly subscribed in your system's config.