Can't download PDF Certification

Latest response


today i have pass EX280 , i can see on cert list , but when i click on downloads windows is empty...
I have already downloaded the certifications, this is the 4th , but now i can't see nothing



Hi Valerio Melas,

Congratulations on passing your exam.

We're volunteers here. We can't directly assist with this. Please contact Red Hat Training per the emails you have received directly for the certificates. since you passed this today (as we type this), then it may take a full 24 hours for the results to be sent out. Please thoroughly dig into your email for the places it could have gone, such as spam folders and so forth. Give it 24 hours, and if needed, contract Red Hat training directly You will see two methods to contact them at that web page.


yes, the downloads windows is empty....

Same with me, i got the results and when i went to the downloads its empty. Does it take time to generate the certificate ?

same with me the download section is empty when I click on it. Please help me how to download it.

Download doesn't seem to work. Is this issue being worked on?

Same here Just passed my Ex280 yesterday, cannot download anything. Even the one I've passed in October is not available anymore. And that link that is supposed to lead to a badge is also absent. Am I missing something??


I have the same problem.

Hi all Finally, it was solved and was informed by the Red Hat team on how to actually do it. We have now to go through Credly to do this. If you follow this procedure, it will work. A note, I may require a couple of days for the badges to make it to Credly.

Hope that helps!