RHEL 9 Boot Error -[ end Kernel] panic - not syncing: Attempting to kill init! exit ..

Latest response

I have installed RHEL 9 for testing and evaluation purposes on Oracle Virtual Box 6.1. The installation was successful, and I even successfully enabled the subscription. The system was running fine, and I was using it without any issues. But suddenly, two or three weeks later, when I tried to boot the system, it gave me the following error.

[ end Kernel] panic - not syncing: Attempting to kill init! exit ..

BootError

I even tried to install a fresh new Red Hat 9 on Virtual Box 6.1 and got the same error. Any advice is highly appreciated. Thanks!

Responses

There are current issues for RHEL 9 on VirtualBox ("VB"), there's other such discussions both here and on VirtualBox's discussion site too. however, some have made this work - please see a current VB discussion at https://forums.virtualbox.org/viewtopic.php?f=3&t=106237

That being said here is an example where it did work https://computingforgeeks.com/install-rhel-9-step-by-step-with-screenshots/

Check VirtualBox's discussion site too

Regards,
RJ

Thanks RJ Hinton!

Even after disabling Hyper-V unable to install RHEL 9 on Oracle Virtual box

Hi, i have this problem on bare metal