is Jboss EAP 7.1 Support Oracle 19c version

Posted on

Hi Team,

Currently we are using below Configuration.
Jboss EAP 7.1
Oracle 12c
Spring 3.2.3 version
JDBC Template

when we are working with Oracle19c , we are facing the below issue:
"java.sql.SQLException: IJ031040: Connection is not associated with a managed connection: org.jboss.jca.adapters.jdbc.jdk8.WrappedConnectionJDK8@6354718, ErrorMessage "

is Jboss EAP 7.1 work with Oracle 19c version?

what are the change we need to do for Oracle 19c upgrade in Jboss eap7.1 server.

i am some issue while upgrading to Oracle 19c version

Please share the information?

Regards,
Srinivas.