USB Install of RHEL9: Hangs after "Reached taget Path Units"

Latest response

Morning, I was successful before, maybe around six months ago using RHEL8.6, I've decided to return back after experimenting with other os's. Tried to install both 8.6 and 9 with no success. Keeps handing after:

[OK] Reached target Path Units.

I reset the bios to defaults and get the same results. No changes to my system, using the same The TUF GAMING Z590 and Intel® Core™ i7-11700K Processor . And used the latest Ecther to create the USB for installation.

What can I check or do to get this working?

NOTE: Also had is test the media then install, but no success, same results.


I also cannot install RHEL 9. But I can install RHEL 8.6 by using Echter. My harware is INTEL NUC11, intel core i9-11900KB, Nvidia rtx 3060, 32gb memory.

I had this error today when attempting to install into a VM on my Synology NAS. I tried flipping from UEFI to BIOS, but both resulted in the same issue: hanging indefinitely after "Reached target Path Units".

I switched the (virtual) video card from "vmvga" to "vga" and it came right up. Maybe it's a graphics card/driver issue.

Thanks Ryan, just wandered in here and I was encountering that same exact problem on my Synology as well. Fixed right up now.

Hah, thanks Ryan! Same issue here for me and Synology NAS! I can confirm this fix works! thanks!