RHEL 9 installation fails on proxmox qemu vm due to kernel panic error

Latest response

Check the attached screen shot.

https://prnt.sc/um6JvYqCtFNV

Responses

Not sure if this will fix your issue but I ran into the same issue and this fix helped me get my QEMU VM working. Go to the RHEL VM and edit the CPU settings under hardware. Change the CPU type from KVM64 to Host. I haven't tested performance but I was able to get it installed after making this change. Your mileage may vary depending on the hardware you are running Proxmox on.