Latest response


I am evaluating RHEV 3.1 and tried to install rhevm with rhevm-setup-plugin-allinone but it always fails with the following error:

Error: Package rhevm-setup-plugin-allinone-3.1.0-43.el6ev.noarch Requires vdsm.

vdsm-bootstrap-4.9.6-45.2.el6_3.noarch is allready installed.

rhevm installs without issues, just seems to be this plugin that is whining. :)


A side question: is rhevm available as a separate subscription or is it only bundled through rhev?

The reason i am asking is that we have several RHEL Servers that will be running guests and rhevm seems like a nice interface for administer them.




I managed to solve this issue myself.

After exhausting many options and nothing in the logs i went for a total reinstallation of the test server with a minimal installation and then it worked for some reason.



You probably didn't subscribe to the "Red Hat Enterprise Virt Management Agent (v.6 for x86_64)" repo:


Thank you for that insight, after reinstall i enabled all sorts of repo's to be on the safe side and must have marked that one too then. :)