Problem installing RHEL with Virtual Box

Latest response

 

Hi, How strange, I don't see a way to start a new discussion. Oh well, my issue is similar to this one but more basic. I downloaded rhel-server-5.8-x86_64. First I tried all 7 CD iso's, then the one dvd iso. When I use Virtual Box to install RHEL, point it to the disc1 iso (or the dvd iso), it runs for two seconds then stops after:

Netlabel: unlabeled traffic allowed by default ACPI: DMAR not present PCI-GART: No AMD northbridge found. NET: Registered protocol family 2

The host is a Windows 7 box that runs Ubuntu and XP VMs nicely (as installed by pointing to their iso's). What am I missing?

(btw) Can one get an evaluation subscription to Desktop/Workstation RHEL?

/Andy

Responses

Hi Andy,

I've moved this to a separate discussion for you. You should see a "Create Discussion" link over on the right sidebar. If you don't, let me know.

Thanks. I do see it now.

What a hoot! Solved. The machine name I picked had "Red" in it but not "64". Once I included 64 in the name it chose the RedHat (64) version and all things ran well after that.

Glad we could help out! ;)

 

Thanks for sharing the solution, Andy.