rhevm-cli package is not available in yum

Latest response

 

Dear Team,
 
I wanna use the CLI for managing RHEV.
I am using the trial version of the RHEV.
 
I have One license for Red Hat Enterprise Virtualization available with me.
 
Now when i am trying to install "rhevm-cli" through yum update command after subscribing to Virtualization, it is showing that No package rhevm-cli available.
 
Now what should i do???
 
 
Regards,
Gaurav Kansal

Responses

The package for 3.0 is not supported and is not shipped. You can still get it from EPEL if you really need it.

 

3.1 will have it built in and supported

Ok.

 

Thanks Dan.

 

I tried to find rhevm-cli package in EPEL Repo also but didn't any success.

I had use this repo http://download.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm for EPEL.

Did i made some mistake OR i have to do something else for make it work??

 

 

Is RedHat also giving the trial version of RHEV 3.1?

 

 

Regards,

Gaurav Kansal

The repo you used is for RHEL 5, if you look in the RHEL 6 repo, you'll see python-rhev and rhevsh.

 

Access to beta 3.1 is available to the current 3.0 customers. Evaluation is always at the currently release version, not beta