RHEV-H 6.2 won't boot after install

Latest response

My Host is an IBM System X 3650 M3 the Hypervisor I have installed is the rhevh-6.2-20120320.iso

 

Instllation goes ok and the Hypervisor seems to be installed. Then when ask to remove the bootable media and rebbot the computer the host reboots and an error message comes very fast saying "No operating system found" 

 

I found a similar case here https://access.redhat.com/support/cases/00629027 , the only difference is that the case is mentioning a System X 3550 and my System is the 3650 I can't find the bios option mentioned in the case.

 

Is there any workaround to this problem with my system?

 

Thank you 

--marcello

Responses

Hi Marcello

I had the same problem on X3550M3, it was solved by installing in Legacy Mode.
To install the operating system in legacy Mode, boot to the F1 menu options. Select Start Options and Legacy Only. With the Install DVD inserted in the DVD drive, press a key once you see the prompt to 'Press any key to boot from DVD.' Once the install completes, the operating system will now be installed in 'Legacy Mode.'

 

Br,

Peter Calum,

TDC Denmark

Hi Peter ,

thank you for your reply.
Unfortunatelly I don't have the Legacy Mode option availabe on my x3650 m3 system.

there must be some difference between your and my ibm model.

thanks
Marcello

Hi Marcello

 

Can you try and contact IBM and find out how the UEFI boot mode can be disabled on your system? We are currently working on getting RHEV-H6 to support UEFI, and in the meatime you can try using RHEL 6 as the hypervisor

In boot manager in bios change the boot order to have "legacy only" first.

I want to thank you all for the posts.

At this poitnt the only viable options is the one suggested by Dan.
As I said at the beginning the SystemX 3650 M3 doesn't have an option for "Legacy Only" in the boot manager like the SystemX 3550 .

I tried several differeknt options Like the Legacy ROM option without success. The other one I didn't try that was suggested is to modify the LSI from the boot to set on on of my HD i. the raid as a boot .

If this doesn"t work I have to call IBM and ask them how to disable the UEFI and install the rhel 6 as a hypervisor and wait for the fix to this problem.

Marcello

I just find out that the option "Legacy Only" it is present on my SystemX 3650 M3 under F1->Boot Manager->Add WOL Option which means Wake On LAN Option. I don't understnad why this option is not availabe under the Start Option Menu.

 

I'm going to call IBM and verify this.

 

Marcello

Ok I solved this problem finally , My RHEV 6.2 is now able to boot up and recognize my boot drive.

 

I was able to find the Legacy Option under F1-> Boot Manager->Add Boot Option

THe next screen is a dialog with the list of the firmware options to include in the boot manager.

At almost the end of the list after scrolling the dialog few times there is the "Legacy Only" option.

At this point I was able to see the "Legacy Only" option visible in my boot Manager and then I was able to set up the same as the first option.

 

After that the system booted I installed the RHEVH 6.2 , rebooted after removing the media and the RHEVH was able to boot from the installation drive.

 

I want to thank all the people for their feedbaack I hope my eperience can help somone else with my same HW configuration. 

 

Marcello

Thanks for sharing Marcello!

Thanks for reporting back to us and sharing your findings, I'm sure this will help other users along the line!