Error after running post-installation script on jboss enterprise web server

Latest response

Hello all, im configurating the jboss enterprise web server and im following this guide:

 

http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/1.0/html/Installation_Guide/sec-Configuring_the_Environment-Linux-ZIP.html

 

at the end of the guide i have to run some post-installation script, but when i do it, i got the following message:

 

sed: can't read conf.d/ssl.conf: No such file or directory

 

this is because i have renamed the ssl.conf file as the guide says to do it if im not going to use ssl for my connections, so i did it, but now im facing this error message, is this a problem?? the script worked ?? or i have to run it again and change something else ??

 

regards.

Responses

Hi

 

Did you get any other errors or did the script stop at this point? Did you rename it to ssl.conf.disabled as per the documenation or did you rename it to something else?

 

Once you start uo EWS are there any issues?

 

Thanks

Mustafa

Hi Mustafa

 

I renamed it as ss.conf.disabled as the guide says, and when i run the post-installation script i get the error, but just that error and the script returns to me the control, what i did for the moment is to have enable ssl, and i started the EWS with ssl enabled and had no problem.

 

regards.

I met the same issue. I renamed to the ssl.conf.disabled and running the ./.postinstall shows the error.

I am in the JBCS 2.4.29 installation guide