OCP 4 minimum requirement might have typos for IBM Power?

Posted on

Hi,

I am confused is there any typo on minimum resource requirement for installing OCP on IBM Power?
I found the vCPU requirement is decreasing for IBM Power when new OCP is released, while there is still 4 vCPUs for Bootstrap and 4 vCPUs for control plane as said by other bare metal documents.

OCP 4.4+ on IBM PowerOCP 4.3 on IBM Power