IT Infrastructure blocking RedHat.com website?/

Latest response

As a brand new customer, I've been frustrated that several things on the customer portal do not work.

Until now, I could not post to the community. Whenever I tried, I would get:

KYou have to specify a valid date.

Until now, now matter now many tries, I could never get to the packages download area:

The error is: Proxy Error The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /rhn/software/channels/All.do.
Reason: Error reading from remote server


Apache Server at rhn.redhat.com Port 443

The same error results from /rhn/software/channels/Search.do

I just tried these things from home. Guess what. Everything works. Grrr. Erm. The stuff I need to get working is all at work. I suppose there is some IT nastiness going on here. Perhaps once the system is online the download stuff won't be an issue, but... I have to get it up and running by first thing next week. For some reason, I did not anticipate how hard it would be to switch to RHEL.

I guess for now I have to run home when I find something missing that I need? Wow.

Responses

Turns out that fixing the issue was a matter of deleting redhat.com cookies... Well, at least it was something fixable.

Glad you got it figured out, Kevin. Hopefully this will help anyone else who runs into the issue.

Have you been able to figure out what caused the problem that caused the problem? Was it a misconfiguration of some kind?

No, and the issue has not recurred since (though I've been so busy I have not been on redhat.com much at all).

I installed Red Hat EWS, it worked properly for about 2 hours. We ran a performance testing without issues, then we tried to run a second test but we could not access the application anymore. The error is: Proxy Error The proxy server received an invalid response from an upstream server. We restarted all our servers and even after restart the error remains.
Any suggestion?

I'm not sure how this question relates to accessing redhat.com, so I must assume the question is a wild grab on a match on the proxy error message. My issue had nothing to do with the server. It had everything to do with the client (or application) getting messed up by state stored in cookies. If you think your issue is similar to my issue, then try a different client, another browser, clearing browser state (cookies, cache, etc.). I was using IE when I experienced the problem.

Not long ago, I experienced the same issue when trying to create a new discussion in this forum. The site would not let me post, saying I need to enter a valid date.