Satellite 6.5 with external puppet.

Latest response

Planning to setup satellite 6.5 server. We have already a puppet enterprise server with version "pe-puppet-enterprise-release-2019.0.0.0-1.pe".
Can we use this puppet server with satellite 6.5 and avoid the puppet coming default with satellite.

Responses

No issues here with PE 2019.1.x and Satellite 6.5. I think I did have some issues when we were still running Puppet 2018.x - the Satellite 6.5 version of the puppet-agent package was newer, but being up-to-date on PE fixes that.