Subscription Manifest error

Latest response

updated the manifest in satellite server and try to enable repositories for red hat enterprises linux 7 (RPMs) but getting error like :- CDN loading error: access forbidden to https://cdn.redhat.com:443/content/dist/rhel/server/7/7.7/listing

Responses

Getting the same error. Has someone found a solution.

You can do a refresh of the manifest from within the Red Hat Satellite webui by doing the following: Login into the Red Hat Satellite webui. Chose Content -> Red Hat Subscriptions, Manage Manifest -> Refresh Manifest.

Tried multiple time but no result @ Christiaan van Aken

I went through the manifest refresh process and still get the CDN loading error: access forbidden to https://cdn.redhat.com:443/content/dist/rhel/server/7/7.7/listing error message.

Also, I'm not having any issue listing RHEL 5 or 6 content. Looks like it's only when I choose RHEL 7 I get the error.

All,

This is a common issue. The repository for RHEL 7.7 is already built on CDN, even though the GA content has not been released yet, seen this with RHEL 8.0 and Openshift 4.1 too.

Regards,

Jan Gerrit

Is there a way to resolve the issue or is this just a waiting game?

I also refreshed the manifest several times. Still get the message: CDN loading error: access forbidden to https://cdn.redhat.com:443/content/dist/rhel/server/7/7.7/listing sounds like ir. Jan Gerrit Kootstra nailed it sounds like we sit and wait???

Having the same problem. Any updates?

Hi Tomas,

You need to wait until RHEL 7.7 GA gets announced. Like Ron Maillet states: We need to sit and wait.

In the past some of us customers tried to trick Red Hatters on the forum to get a non official answer to a date announcement. They did not fall for it, good for them :)

Regards,

Jan Gerrit Kootstra

Ok, thanks for the info.

Thanks for the information @Jan Gerrit Kootstra

The error message is coming from the Satellite web UI. If the 7.7 is not ready for use, why is Satellite trying to access the this version and causing an error? I don't have access to any of the RHEL 7 version in the repository due to the error. It completely fails when choosing the RHEL 7 repo to display all the version that are available, getting the "https://cdn.redhat.com:443/content/dist/rhel/server/7/7.7/listing" error message. If the error message is due to 7.7 not being announced, then I think this needs to be fixed in Satellite to not retrieve 7.7 listing.

Hi Robert,

If you don't have access to any of the officially released RHEL 7 versions, you should contact Customer Support. :)

Regards,
Christian