"Blank screen" 15 minutes to "Never" does not work. How to fix?

Latest response

RH8 dev. "Blank screen" 15 minutes to "Never" does not work. "Never" It is set, but when switching to another menu item (for example, "Network"), it is again "15 minutes". How to fix?

Responses

Hello I suggest you to try "gnome-tweak-tool" and see.

I don't see anything in Tweaks that solves the issue. Didn't notice something?

Hello. I suggest you to run "setterm" command. Use "setterm --help" to see the available options which solves your issue.

Thank you so much for this idea. Sorry to answer not immediately.

setterm --powersave off

setterm: cannot (un)set powersave mode: Inappropriate ioctl for device