Red Hat Enterprise Linux Server (3.10.0-957.12.2.el7.x86_64) 7.6 (Maipo)

Posted on

A recent update has created a boot script in grub2-efi.cfg that does not complete the boot operation.

I still have to boot into the "Red Hat Enterprise Linux Server (3.10.0-957.el7.x86_64) 7.6 (Maipo)" version for a complete boot. I don't know if the most recent update is related to the MDS-CPU Side-channel attack, but I want to ensure that I have the most current security fixes.