Problems with accessing Ravello console

Latest response

I've been using the same laptop all weekend accessing the labs for my learning subscription. Today I try and get the following error:

"Connection Error
You do not have permission to access this connection. If you require access, please ask your system administrator to add you the list of allowed users, or check your system settings.
Your browser supports Web Sockets but a Web Socket connection cannot be made. Contact your system administrator. Note the absence of a Web Socket connection can affect performance of the Ravello console."

I tried deleting/reprovisioning the lab, tried a different lab, restarted my laptop. (didn't think any of these were the issue, but worth trying).
I looked on the Learning Subscription page to see if any issues were posted, outages or something, but found nothing. I put in a case to support, but as I"m taking my RHCE exam in a few days I really would like to resolve this today.

Has anyone seen this issue before & have a direction to send me?

Thanks!
Shannon

Responses

Hello , the same issue for me , broken connections , if there is a solution please share it . Regards

Hamza, Here is the comment provided by the Red Hat Support Staff for my case (see comment below). At this point I'd guessed it was some kind of outage. Hope it's resolved quickly.

"Hi Shannon, Thanks for contacting Red Hat Online Learning Support. I am so sorry, our cloud provider is facing some technical issue, hence you are not able to access your labs. They are working on resolving the issue. Unfortunately we don't have an ETA On this. we will update once it's resolved. Thank you for your patience."

Thanx Shannon , wish they resolve it soon . Have a Nice Day

it seems resolved , try now .

Hi there, I seem to to have a similar issue ..I get "You do not have permission to access this connection because you are not logged in" when I try accessong the labs. I am logged on to the learning portal...

Same issue for me. Still could issue ?

ANYONE LANDING HERE - The Red Hat Learning Subscription is a supported product. Please submit a case with Red Hat for more efficient assistance because this is the Red Hat Discussion area. Also, the Learning community can be a good place to get assistance with this. I recommend you submit a case with Red Hat. Community support may not be the best avenue to get your issue resolved.

This discussion was started in 2018 and since that time, various people have posted, and yet, the problem behind these issues could be a variety of things. Please submit a case for prompt assistance directly from Red Hat since this is a paid product.

  • Go to this link: https://access.redhat.com/support/cases/, which is at the top of this page too, named SUPPORT CASES.
  • Click the box named "Open a Case"
  • In the Product drop down, select: Red Hat Online Learning
  • In the Issue Summary block, enter the course number and a small description.
  • In the https://access.redhat.com/support/cases/ block, elaborate the specifics.

The other blocks are straightforward enough. When I've submitted a ticket for Red Hat Online Learning, I make it a low priority, it certainly is not production. One of the course administrators does on occasion check the forum, but you ought to submit a ticket for this issue since this is supported.

The Training Principal Product Manager also highly recommends submitting a case for issues, as the experiences of one customer in resolution may not necessarily work with another (paraphrasing) see this link, it leads to his comments

Regards,
RJ