Firefox 31.5 on PPC64 java plugin not found

Latest response

Running RHEL Release 6.6 on PPC64.
I have java(TM) SE Runtime Environment (build pxp6470_27sr2fp10-20141218_02(SR2 FP10))
IBM J9 VM (build 2.7, JRE 1.7.0 Linux ppc64-64 Compressed References 20141215_22
I have placed a symlnk for the plugin at /usr/lib64/mozilla/plugins/libnpjp2.so
But I am having no success in verifying that FF plugin is configured.
https://www.java.com/en/download/installed.jsp return
"We are unable to verify if Java is currently installed and enabled in your browser"

Looking for suggestions on what to try.
Is anyone else running into same issue? Is PPC64 not capable of running FF with java plugin?
Tosh.

Responses

Hi,

There's no java-1.7.0-ibm-plugin package for PowerPC systems. What you can install is java-1.7.1-ibm-plugin.ppc (32-bit version).

Radek