Jboss EAP 6.2 - Apache HTTP Server supported versions

Latest response

Hello,

We choose to upgrade our Production Application Jboss Platform to 6.2.0. As part of this process, we would like to upgrade Apache HTTP Server and integrate with Jboss EAP 6.2. We are requesting for information on supported Apache HTTP Server versions with Jboss EAP 6.2.0. Apache HTTP Server is a separate installation and not the pre-packed version shipped with Jboss.

Please find the details below on the environment we will be using for Production:

OS - Oracle Enterprise Linux 5-X86_64
Jboss - Jboss EAP 6.2.0
Apache HTTP Server - 2.2.23 (currently installed in production)
Apache HTTP Server Modules required to be installed : MOD JK

-
Thanks
Vishal Kumar Nalla

Responses

Hi

As per https://access.redhat.com/comment/855643 I'd suggest you raise a support case to get clarification on this support environment. To raise a support case, log in to the customer portal and at the top you'll see a link to "Support Cases". Navigate to this page and raise a new case.

Thanks
Mustafa