Will Red Hat Enterprise Linux 2.1 run on dual-core AMD Opteron systems?

Updated -

Due to limitations in Red Hat Enterprise Linux 2.1, it does not function properly on dual-core AMD Opteron based systems. As Red Hat Enterprise Linux 2.1 is in maintenance mode, Red Hat will not be adding any new features to the product to support dual core AMD Opteron systems. Customers who wish to use Red Hat Enterprise Linux on dual core AMD Opteron systems should use Red Hat Enterprise Linux 3 or 4.

There are several single core AMD Opteron based systems which are certified for Red Hat Enterprise Linux 2.1. Consult the hardware compatibility list at https://hardware.redhat.com/ for more information.

Note: Red Hat Enterprise Linux 2.1 only supports AMD Opteron or Intel® EM64T systems in 32-bit mode as there is no x86_64 release of Red Hat Enterprise Linux 2.1.