Does CVE-2014-0248 affects JBoss EAP 5 distribution ?

Solution Verified - Updated -

Issue

  • Does CVE-2014-0248 affects the following JBoss EAP 5 versions ?

    • 5.0.0
    • 5.0.1
    • 5.1.0
    • 5.1.1
    • 5.1.2
  • Is there a patch for RHSA-2014:0793-01 for EAP 5.1.2 ?

  • Does CVE-2014-0248 affects Jboss EAP 5.2, 6.2.4 and 6.3 versions ?

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 5.x
    • 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In