Is it possible to make packstack use a specific OpenStack branch?

Solution Unverified - Updated -

Issue

  • Currently we have been using RHOS4 based on the 2013.2.2 Neutron. When installing a new setup, it is now pulling 2013.2.3. How can we tell packstack to stay on 2013.2.2?

Environment

  • Red Hat Enterprise Linux OpenStack Platform 4.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In